The incident has been resolved and all services are operating normally.
Between approximately 15:18 UTC and 16:29 UTC, all requests experienced failures due to a failure causing the API service to lose connection to the Valkey instance.
Posted Jun 10, 2026 - 16:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2026 - 16:29 UTC
Identified
We have identified the cause of the issue and are implementing a fix.
During this period, some users may continue to experience intermittent request failures or degraded performance.
Posted Jun 10, 2026 - 15:32 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 10, 2026 - 15:18 UTC
This incident affected: API Services (API Service 1 - Northflank - Europe West Instance), Bot Services (Bot Service 1 - Northflank - Europe West), Cache Services (Valkey Service 1 - Aiven - Netherlands), and Database Services (Database Service 1 - Northflank - Europe West).